WordPress

【WordPress】失効したユーザーアカウントへの不正アクセスを防止するためのプラグインExpire Passwords

November 20, 2017
Expire Passwords


Expire Passwordsは失効したユーザーアカウントへの不正アクセスを防止して、サイトのセキュリティを強化するプラグイン。プラグインの設定では、ユーザーが同じパスワード(デフォルトでは90日間)を使用できる最大日数と、パスワードを定期的にリセットする必要があるユーザーロールを設定できます。

Expire Passwordsプラグインを導入

ダッシュボード >> プラグイン >> 新規追加 >> Expire Passwordsを検索
有効化にするとユーザーにExpire Passwordsが追加されます。

Expire Passwords

Require password reset every パスワードをリセットする最大日数
For users in these roles 対象のユーザー権限